I suggest you ...

Provide support for 64-bit Chrome

On 64-bit Chrome (Version 47.0.2503.0 dev-m (64-bit)) the template URL never completes. The progress bar gets a third of the way through and just hangs.

I'm assuming this is the issue because it works fine on my other non-64 bit installs of Chrome.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Luke SwordsLuke Swords shared this idea  ·   ·  Admin →
    completed  ·  AlasdairAdminAlasdair (Lead Developer, Template) responded  · 

    Hi Luke,

    Template already supports 64-bit Chrome and it’s actually what Template has been primarily developed on since the 64-bit version was released. From your version number I’m going to assume that the actual problem is that you’re using an unstable version of Chrome. There’s been many problems in the past with using Template (and other extensions) on non-stable versions of Chrome.

    If you’d like to get a better idea of the problem, I’d recommend turning on the Logging in the Developer Tools section (cog in the toolbar) on the options page. If you see some useful errors/logging that occur when you’re experiencing the issue, please raise a ticket with as much information as possible so that it can be reproduced.

    Kind regards,
    Alasdair

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • Luke SwordsLuke Swords commented  · 

        I have a debug log, how do I raise a ticket?

      Feedback and Knowledge Base